You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
 
 
6543 7df209e757 update redame from wiki.openid.net 1 year ago
fckeditor import v2.0.0.0_RC3 | 2012-07-01 1 year ago
images import v2.0.0.0_RC3 | 2012-07-01 1 year ago
javascript import v2.0.0.0_RC3 | 2012-07-01 1 year ago
languages import v2.0.0.0_RC3 | 2012-07-01 1 year ago
libs import v2.0.0.0_RC3 | 2012-07-01 1 year ago
modules import v2.0.0.0_RC3 | 2012-07-01 1 year ago
plugins/stats import v2.0.0.0_RC3 | 2012-07-01 1 year ago
resources import v2.0.0.0_RC3 | 2012-07-01 1 year ago
setup import v2.0.0.0_RC3 | 2012-07-01 1 year ago
styles import v2.0.0.0_RC3 | 2012-07-01 1 year ago
views/layouts import v2.0.0.0_RC3 | 2012-07-01 1 year ago
.htaccess import v2.0.0.0_RC3 | 2012-07-01 1 year ago
Acl.php import v2.0.0.0_RC3 | 2012-07-01 1 year ago
Application.php import v2.0.0.0_RC3 | 2012-07-01 1 year ago
BUGS import v1.1.0_RC2 | 2009-09-20 1 year ago
CHANGELOG import v2.0.0.0_RC3 | 2012-07-01 1 year ago
CONTRIBUTORS import v2.0.0.0_RC3 | 2012-07-01 1 year ago
IIS_7_rewrite_config.txt import v2.0.0.0_RC3 | 2012-07-01 1 year ago
INSTALL import v1.1.0_beta1 | 2009-08-21 1 year ago
LICENSE add Lincence as detected in files 1 year ago
README.md update redame from wiki.openid.net 1 year ago
config.default.php import v2.0.0.0_RC3 | 2012-07-01 1 year ago
config.template.php import v2.0.0.0_RC3 | 2012-07-01 1 year ago
favicon.ico import v2.0.0.0_RC3 | 2012-07-01 1 year ago
index.php import v2.0.0.0_RC3 | 2012-07-01 1 year ago
lighttpd_mod_rewrite.txt import v2.0.0.0_RC3 | 2012-07-01 1 year ago

README.md

CommunityID

PHP OpenID Server

2010-04-20 Reiner Jung reiner@kb-m.com

  • To provide a simpler installation, all files will go under the web dir, and there’s no longer need to create a symlink. Have this in mind when upgrading, replacing the symlink you currently have with the files from this release.

  • Some of the new features need new configuration directives. To upgrade, use the older config.php file, and only after a successful upgrade you can take a look at config.default.php and fill out the new directives into the config.php file

NEW REQUIREMENTS:

  • Minimal supported PHP version is 5.2.4
  • For YubiKey support php-curl package is required

Description

Community-ID is an OpenID implementation in PHP which is OpenID 2.0 compliant.

  • Community-ID is build to 100% on Open Source software and is release under the BSD license.
  • Users can keep track of their trusted sites and manage them.
  • For Community-ID administrators statistics are available to track registration of new users, authorized users per day or the number of trusted sites.
  • Administrators can set the site in maintenance mode or send emails to all registered users.
  • For user data and authentication, admin can choose the default db storage, or to connect to an LDAP server

source: “http://wiki.openid.net/w/page/12995226/Run%20your%20own%20identity%20server